Se rebalsa la cuba (creo)

Todo sobre la carburación del Torino y sus motores.

Moderadores: elindio, clmoro, marcos

Responder
Avatar de Usuario
Gabro TS75
Mensajes: 49
Registrado: 03 Feb 2021, 10:00
Contactar:

Se rebalsa la cuba (creo)

Mensaje por Gabro TS75 »

Hola, cómo están.
Les hago una consulta. Me apareció una falla de repente. El auto venía andando muy bien. La bomba de nafta que puse me quedó con un ruido (taca taca taca, que parecen válvulas), pero como anda bien, no la toqué. Le hice el sistema disipador de calor en aluminio, y no me falló más. Incluso con los calores extremos de San Juan. El viernes pasado, que hizo mucho calor y tuve que andar por el centro con tránsito, el motor se puso bien calentito (siempre dentro de lo normal), y antes del disipador, me hubiera fallado al parar y arrancar. Ahora no falló. Le costó un poco, hizo unas rateadas, pero al entrar nafta fría, enganchó bien. Y los días de calor no tan extremo, ni me entero. Así que, solucionado el tema bomba de nafta.
Escribo por otro tema. Hoy me apareció una nueva falla, repentínamente.
Yo creo que es que se me ahoga, que se rebalsa la cuba.
Al arrancar, arranca perfecto y queda en ralenti, unos minutos, hasta que se empieza a bajar y fallar y se para. Y hay olor a nafta cruda. Y andando, también van andando bien, hasta que llega un punto que se quiere parar y falla, y acelerando voy evitando que se pare, tironea, hasta que se compone por un rato, y luego vuelve la misma falla.
Yo creo que es que se ahoga, por el tipo de falla y por el olor a nafta. La pregunta, porqué lo hizo repentínamente, y cómo se puede arreglar esto? Será tema de nivel de la cuba? Pero no toqué nada, y estaba andando bien. O una falla en el punzúa? se rompería de repente?
Qué opinan que puede ser, y cómo podría repararlo?
Torino Coupé TS 1975

Avatar de Usuario
Gabro TS75
Mensajes: 49
Registrado: 03 Feb 2021, 10:00
Contactar:

Re: Se rebalsa la cuba (creo)

Mensaje por Gabro TS75 »

Hola nuevamente.
No obtuve ninguna respuesta, así que me autorespondo (ja)
Desarmé el carburador y encontré que tenía nafta uno de los tanquecitos del flotante. Mi teoría es que se fue llenando de a poquito y cambiando el nivel de flotación, hasta que llegó un punto donde ya no cerró y por eso se ahogaba. El olor a nafta cruda viene de hace tiempo, así que ha sido algo gradual que llegó a un punto donde falló.
Lo que hice fue, sacar el flotante, hacerle unos agujeritos para que saliera la nafta, y una vez que me aseguré que estaba vacío, y limpio (sopleteé el interior con un compresor por el agujerito, para que saliera todo el vapor de nafta también), sellé los agujeritos y toda la costura de los tanques con estaño. Para cerciorarme que no quedó ningún agujero, lo sumergí en thiner (que tiene una densidad similar a la nafta) para ver si salían burbujitas. Salieron unas, retoqué allí y listo.
Volví a armar el carburador (que de paso limpié íntegro otra vez) y funcionó. No se ahoga más.
Pero si, quedó diferente. Yo supongo que el peso del estaño hace que el nivel de flote de la cuba diferente. Cierra, no se ahoga ni se siente olor a nafta, pero tengo unas pequeñas fallas (no sé si por falta de nafta o por exceso) al subir entre 1000 y y 1200 rpm. Abajo anda perfecto. Arriba también. Pero en ese rango de rpm, ratea y falla. Y otra cosa, al acelerar a fondo, sigue largando esas ondanadas de humo negro, o sea, sigue estando con exceso de nafta.
Consulto entonces:
Cómo puedo ajustar esa zona entre las 1000 y 1200 rpm? Dónde debería tocar? Y dónde debería tocar para que no queme en exceso al acelerar? La bomba de pique?
Pregunto todo esto, por dos motivos:

1. Acá en San Juan, no conozco y ninguno de mis contactos en el mundo de los clásicos conoce algún carburista vieja escuela (al menos que trabaje ahora). Los que hay, harían lo mismo que yo, o sea, limpiarlo, cambiar juntas e ir probando sin saber.
2. Por lo anterior, quiero aprender a ajustarlo yo, me gusta y me da mucha satisfacción hacerlo.

Bueno, espero que alguien me responda esta vez, a ver por dónde sigo para dejarlo mejor carburado.
Saludos

PD: mi carburador es un Carter ABD (no sé donde sale el número de modelo)
Torino Coupé TS 1975

Avatar de Usuario
Fedetoro
Torino 380
Mensajes: 356
Registrado: 16 Sep 2018, 10:54

Re: Se rebalsa la cuba (creo)

Mensaje por Fedetoro »

Como estas? la verdad iba a responderte pero no me anime, te iba a sugerir que revisaras que los flotantes estuvieran bien, lastima que no puedas conseguir flotantes nuevos, porque seria lo ideal, pero si soldados van bien, adelante!!

Respecto al rateo, te lo hace cuando aceleras o andando?

El nivel de la cuba en el ABD deberia estar a unos 5 milimetros del borde, pero si seguis teniendo exceso de nafta puede ser que las agujas sean muy finas y dejan pasar mucha nafta por el chicler, el Carter lleva agujas mas o menos de 0,7 para arriba, tambien revisa que tus chicler sean los que corresponden con el modelo de carburador.

Yo tengo ese carburador tambien, el mio es el 2042S, y esos carburadores tienen 4 cosas cambiables para regular la mezcla:

- Altura de la cuba
- Los chicler
- Las agujas
- Los tornillos de paso de aire del emulsionador que son esos dos tornillos que se ven sobre la boca donde esta el difusor, cuando sacas la tapa.

Despues hay otras cosas mas finas para tocar pero que no influyen demasiado en la mezcla.

Para que no te quede con exceso de nafta tendrias que tener mas o menos lo que te dice el manual para ese carburador, si me pasas el modelo te digo o sino tenes toda la info en la seccion de manuales.

Saludos!!

Avatar de Usuario
elindio
Miembro Legendario y Vitalicio
Mensajes: 21439
Registrado: 03 Jun 2007, 20:38
Ubicación: Florencio Varela-bs as-argentina

Re: Se rebalsa la cuba (creo)

Mensaje por elindio »

Muy posiblemente haya quedado alguna basurita en el sistema de media, suele suceder, repasalo por cualquier cosa, caso contrario puede que le falte regulacion a la mezcla, son los dos tornillitos que estan en la base del carburador, empeza ajustando o aflojando uno delos tornillitos hasta lograr que el motor se acelere un poco y se empareje, una vez que logras eso te fijas con el otro tornillito, haces lo mismo cuando logras que funcione lo mas parejo posible le bajas las revoluciones desde la mariposa del acelerador a 600 u 800 rpm y repetis la con los tornillitos, cuando , ya tocando los tornillos no mejora nada, lo dejas como esta y tiene que uqedar regulando bien parejito, el motor debe estar quietito, no se debe sacudir para ningun lado, si no lo logras, puede que este sucio o tenga alguna chupada de aire o por el eje delas mariposas o por la base. para revisar el consumo, podes fijarte en las bujias, si salen negras hay mucho consumo de nafta, debe salir color cafe con leche, si te consume mucho y salen de ese color , es lo que necesita el motor no te hagas problema , ahora si salen negras , trata de bajar el consumo poniendo agujas mas gruesas o posos mas finos.
Fijate , el numero del carburador esta en la tapa de la cuba
Me olvidaba , si anda bien arriba y no se queda corto de nafta , el nivel de la cuba esta bien
Un abrazo, Gustavo

Avatar de Usuario
Gabro TS75
Mensajes: 49
Registrado: 03 Feb 2021, 10:00
Contactar:

Re: Se rebalsa la cuba (creo)

Mensaje por Gabro TS75 »

Hola amigos. Gracias por sus consejos!!
Finalmente lo dejé andando bien. Estaba mal regulada la mezcla. Me puse a hacer los pasos que me dijiste Gustavo, y quedó muy bien. Eso si, en frío falla. Pero apenas toma temperatura (un poquito) anda bien. No tironea en ningún punto, ni tampoco larga esas bocanadas de humo negro al pisar a fondo de golpe.
Lo que si me costó dejarlo a un punto bajo de ralenti. No quiso quedar en menos de 800. Si le bajaba de ahí, empezaba a temblar y no quedaba serenito. Y otra dificultad que encontré, es que lo ajusté perfecto sin el filtro de aire (le puse un filtro en seco guitarra, de TSX, que tiene menos de 6 meses, así que no está tapado) y al poner el filtro me bajaron las rpm a un punto donde no quedaba sereno. Así que lo que hice fue sacar de nuevo el filtro, ajustarlo a unas 900 rpm, y luego al ponerlo se bajó como a las 800 (todo en caliente).
Es normal que al poner el filtro se bajen un poco las rpm?
Quedó muy bien. Lo que si, me parece escuchar como una chupadita de aire, pero no logro encontrarla. Le tiré con WD40 por todos lados, para ver si se aceleraba. Pero nunca di con el lugar. Y como anda bien, lo dejé.
Ya voy a insistir con eso.
Contento con ir avanzando y aprendiendo de a poquito.
Torino Coupé TS 1975

Avatar de Usuario
elindio
Miembro Legendario y Vitalicio
Mensajes: 21439
Registrado: 03 Jun 2007, 20:38
Ubicación: Florencio Varela-bs as-argentina

Re: Se rebalsa la cuba (creo)

Mensaje por elindio »

Excelente !!! me alegro que hayas mejorado tu auto, en cuanto ala falla en baja , puede que haya una basurita o bien que este fallando el encendido o alguna valvula.
Es muy comun que cuando pones el filtro de aire , bajen la rpm, ya que la entrada del mismo al motor es menor, claro que con el porta filtro puesto se complica la regulacion
Un abrazo, Gustavo

Responder